Anzeigen


lesenswert
Anzeigen


Blogverzeichnis - Blog Verzeichnis bloggerei.de






Heute habe ich mal für ein Forum das Update auf MyBB 1.8 gemacht.
Die Forensoftware MyBB ist seit dem 01.09.2014 mit der Version 1.8 am Start.

Ganz schön aufwendig finde ich das Updaten auf 1.8
Wenn man WordPress kennen und lieben gelernt hat wo man nur einen Klick machen muss.

Probleme mit Plugins

Das Google Seo Plugin ist leider noch nicht mit dem neuen MyBB 1.8 kompatibel.
BestAds to Post (1.2.0) ist nicht kompatibel mit MyBB 1.8.0

Und diese beiden Plugins brauche ich schon

Probleme mit dem Template

Ich hatte auch Probleme mit dem alten Template.
Ich habe es so gemacht wie in der Anleitung aber das von mir zuvor abgeänderte Standard Template ließ so nicht mehr anzeigen.

Mein erstes Fazit:
Wenn man keine Plugins hat und nur das Standard Template dann kann man das Update auf MyBB 1.8 sicherlich jetzt schon machen.

Ich hatte nur Probleme und habe es wieder zurückgesetzt.

Ich warte einfach mal ab und schau mal ob es aktualisierte Plugins gibt.

Wenn Ihr Probleme mit dem Update auf das neue MyBB 1.8 habt, oder auch nicht dann schreibt es doch bitte einfach als Kommentar.

Grüße
Lothar

Eure Kommentare und Probleme mit dem neuen MyBB 1.8





2 Antworten auf MyBB 1.8 Probleme

  • Pingback: myBB 1.8 online
  • Hi Lothar,

    so las ich auch im myBB-Forum, dass das Updaten sehr sehr mühsam vonstatten gehen wird und ich habe einige myBB-Foren, werde aber solange warten bis es die meisten meiner Plugins(es sind ca. 15 Plugins) für die 1.8.er Version gibt.

    Wenn du schon sagst, dass es noch nicht mal Google SEO geschafft hat, dann sollte man einige Monate oder gar ein Jahr warten. Nach und nach dürften die Pluginentwickler etwas gemacht haben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.